Hype - Gadget is down for some of our users – Incident details

Gadget is down for some of our users

Resolved
Operational
Started almost 2 years agoLasted about 1 hour

Affected

Hype Plugin

Operational from 8:01 PM to 8:52 PM

Updates
  • Resolved
    Resolved

    The issue on our Gadget platform has been resolved.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Some of our users have reported issues with Gadget. Our engineers are actively investigating.