Hype - Application upgrades – Incident details

Application upgrades

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Hype Web App

Degraded performance from 10:24 PM to 11:16 PM

Hype Pages

Degraded performance from 10:24 PM to 11:16 PM

Hype Plugin

Degraded performance from 10:24 PM to 11:16 PM

Hype WordPress Plugin

Degraded performance from 10:24 PM to 11:16 PM

Updates
  • Resolved
    Resolved

    The upgrade has completed! Our teams will continue to monitor over the weekend.

  • Monitoring
    Monitoring

    This upgrade has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Pico is upgrading key components of our software applications. We expect there to be little or no impact to you or your users. We will be monitoring the change for the next several hours and will provide an update when the upgrades are complete.