Hype - Signup Method Block is Missing – Incident details

Signup Method Block is Missing

Resolved
Major outage
Started about 2 years agoLasted about 4 hours

Affected

Hype Web App

Major outage from 3:06 PM to 6:35 PM

Updates
  • Resolved
    Resolved

    The issue involving missing signup blocks on popups has been resolved.

  • Monitoring
    Monitoring

    A fix for missing signup blocks on popups has been implemented and is being tested.