Hype - Infrastructure Upgrades – Incident details

Infrastructure Upgrades

Resolved
Operational
Started over 2 years agoLasted about 4 hours

Affected

Hype Web App

Operational from 11:00 PM to 3:17 AM

Hype Pages

Operational from 11:00 PM to 3:17 AM

Hype Plugin

Operational from 11:00 PM to 3:17 AM

Hype WordPress Plugin

Operational from 11:00 PM to 3:17 AM

Webhooks/Zapier

Operational from 11:00 PM to 3:17 AM

Stripe Integration

Operational from 11:00 PM to 3:17 AM

Updates
  • Resolved
    Resolved

    All done!

  • Monitoring
    Monitoring

    Upgrades have been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Pico is upgrading key components of our infrastructure. We expect there to be little or no impact to you or your users. We will be monitoring the change for the next several hours and will provide an update when the upgrades are complete. Thank you for your patience!