Hype - Pico is down – Incident details

Pico is down

Resolved
Major outage
Started over 2 years agoLasted 38 minutes

Affected

Hype Web App

Major outage from 9:52 PM to 10:30 PM

Hype Pages

Major outage from 9:52 PM to 10:30 PM

Hype Plugin

Major outage from 9:52 PM to 10:30 PM

Hype WordPress Plugin

Major outage from 9:52 PM to 10:30 PM

Webhooks/Zapier

Major outage from 9:52 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our engineers have identified the underlying issues and are actively monitoring.

  • Identified
    Identified

    We have discovered a critical issue with our API which is affecting our products and customers. Our engineers are working actively on a fix and we will report here with an update shortly.