Hype - Webhooks not firing – Incident details

Webhooks not firing

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Webhooks/Zapier

Major outage from 5:00 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    The issued with our webhooks has been resolved.

  • Identified
    Identified

    We have identified an issue with our webhooks and are currently working to resolve it.