Hype - Gadget Performance Issues – Incident details

Gadget Performance Issues

Resolved
Major outage
Started over 2 years agoLasted 4 minutes

Affected

Hype Plugin

Major outage from 8:59 PM to 9:03 PM

Updates
  • Resolved
    Resolved

    The problem with our platform has been resolved.

  • Identified
    Identified

    We have identified the problem with our platform and are working on implementing a fix.