Hype - Entering Email Does Not Continue Checkout Flow - AX-385 – Incident details

Entering Email Does Not Continue Checkout Flow - AX-385

Resolved
Major outage
Started almost 3 years agoLasted about 8 hours

Affected

Hype Pages

Major outage from 6:45 PM to 2:30 AM

Updates
  • Resolved
    Resolved

    The incident involving our checkout flow on our Landing Pages has been resolved.

  • Investigating
    Update

    We have been made aware of a problem with our checkout flow on our Landing Pages and are actively investigating.

  • Investigating
    Investigating

    We have been made aware of a problem with our checkout flow and are actively investigating.