Hype - Popup Issues – Incident details

Popup Issues

Resolved
Degraded performance
Started almost 4 years agoLasted about 1 hour

Affected

Hype Pages

Degraded performance from 5:19 PM to 6:33 PM

Hype Plugin

Degraded performance from 5:19 PM to 6:33 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. Images are now appearing as expected on all offers.

  • Identified
    Identified

    We have identified the cause of the issue and are working on deploying a fix. We have already restored some accounts and will be rolling out the fix to others. We'll continue to post updates until this is fixed for all accounts.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are aware of an issue impacting users trying to update header images and are currently working to address it.