Hype - Popups Missing Close Button for Mobile Users – Incident details

Popups Missing Close Button for Mobile Users

Resolved
Degraded performance
Started almost 4 years agoLasted 29 minutes

Affected

Hype WordPress Plugin

Degraded performance from 2:37 AM to 3:05 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. The close button is now appearing on popups as expected.

  • Identified
    Identified

    We have identified the issue and are working on a fix now.

  • Investigating
    Investigating

    We are aware of an issue where popups for mobile users are missing the close button. We are currently investigating the cause.