Hype - Landing Page Performance Issues – Incident details

Landing Page Performance Issues

Resolved
Degraded performance
Started about 4 years agoLasted about 6 hours

Affected

Hype Pages

Degraded performance from 11:37 AM to 5:58 PM

Updates
  • Resolved
    Resolved

    Performance for Landing Pages has returned to normal.

  • Update
    Update

    We are continueing to monitor our fix to see if the issue has been resolved.

  • Monitoring
    Monitoring

    We have deployed a fix for this issue and are monitoring to see if the issue has been resolved.

  • Investigating
    Investigating

    We are actively investigating a performance issue with our Landing Page product.