Hype - Paywalls Appear for Users with Active Subscriptions – Incident details
All systems operational
Paywalls Appear for Users with Active Subscriptions
Resolved
Partial outage
Started about 4 years agoLasted about 2 hours
Affected
Hype WordPress Plugin
Partial outage from 3:51 PM to 5:42 PM
Updates
Resolved
Resolved
Performance for purchased products/subscriptions has returned to normal.
Monitoring
Monitoring
We have deployed an update for accessing purchased products/subscriptions and are currently monitoring.
Identified
Identified
We have identified the issue impacting users trying to access purchased products/subscriptions and are currently working to address it.
Investigating
Investigating
For sites that have paywalls enabled, users that have purchased products/subscriptions that grant access to paywalled content are still encountering the paywall.
We are actively investigating this and will post updates as we work towards a fix.