Hype - New Zaps are not Firing for Events in Pico – Incident details

New Zaps are not Firing for Events in Pico

Resolved
Operational
Started about 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The issue has been fixed and zaps are firing for contact events as expected.

  • Monitoring
    Monitoring

    We are currently deploying the fix, and will follow up when this is available.

  • Identified
    Identified

    The source of the issue has been identified and we are working on a fix.

  • Investigating
    Investigating

    We are currently investigating an issue preventing zaps from firing for Pico actions as expected. We'll follow up with more information.