Hype - Magic Links Errors On Landing Pages – Incident details

Magic Links Errors On Landing Pages

Resolved
Partial outage
Started about 5 years agoLasted about 23 hours

Affected

Hype Pages

Partial outage from 5:01 PM to 3:38 PM

Hype WordPress Plugin

Partial outage from 5:01 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed an update and are seeing performance return to normal. We will continue to monitor.

  • Update
    Update

    We are preparing an update to the platform to address the ongoing issues.

  • Identified
    Identified

    We are continuing to work on this issue.

  • Update
    Update

    Both on-site plugin and landing performance is impacted. We are still working to identify a solution.

  • Investigating
    Investigating

    The issues were not fully resolved and we are continuing to investigate.

  • Identified
    Identified

    This issue has been identified and we are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating an issue that is impacting the login flow for new users on landing pages.