Hype - Slow Response Times on API – Incident details

Slow Response Times on API

Resolved
Degraded performance
Started over 4 years agoLasted about 10 hours

Affected

Hype Pages

Degraded performance from 4:47 PM to 2:27 AM

Hype WordPress Plugin

Degraded performance from 4:47 PM to 2:27 AM

Updates
  • Resolved
    Resolved

    We have seen performance return to normal levels. We will continue to make improvements for additional stability in the coming days.

  • Monitoring
    Monitoring

    We have deployed more updates and performance has continued to improve. We are working on further updates to fully resolve this issue.

  • Update
    Update

    We have deployed an update and are seeing improved performance, but are continuing to work on changes to resolve this for all impacted users.

  • Identified
    Identified

    The issue has been identified and we are working on a solution.

  • Update
    Update

    We are continuing to investigate this issue and will post more updates as we have more information.

  • Investigating
    Investigating

    We are investigating reports of time-outs for new users trying to log in.