Hype - Hype Web App is not loading – Incident details

Hype Web App is not loading

Resolved
Operational
Started about 1 year agoLasted 23 minutes

Affected

Hype Web App

Operational from 12:35 AM to 12:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.