Hype - Content locking not working – Incident details

Content locking not working

Resolved
Operational
Started over 3 years agoLasted about 21 hours
Updates
  • Resolved
    Resolved

    The incident involving content locking has been resolved.

  • Investigating
    Investigating

    Some of our users have reported issues with content locking not working as desired . Our engineers are actively investigating.