Hype - Webhooks failing to fire, Zapier tasks and other webhook-based notifications affected – Incident details

Webhooks failing to fire, Zapier tasks and other webhook-based notifications affected

Resolved
Degraded performance
Started over 3 years agoLasted 2 days

Affected

Webhooks/Zapier

Degraded performance from 10:00 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    The webhook events incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been deployed to re-enable webhooks to send, and we are monitoring its effect. We are working to re-send events that were prevented from sending during the downtime, and will update this incident once all possible events have been resent.

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing webhook events from firing to subscribed clients. This, in turn, is preventing Zapier "zaps" from being triggered correctly. Work is underway to identify and remediate this issue. Once the issue is resolved, we will attempt to re-trigger any events that were prevented from firing during this downtime.