Hype - Dashboard 503 – Incident details

Dashboard 503

Resolved
Major outage
Started over 3 years agoLasted 21 minutes

Affected

Hype Web App

Major outage from 4:29 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    A fix has been implemented on our platform and Dashboard is now operational.

  • Investigating
    Investigating

    We have identified the problem with our Dashboard product and are working on implementing a fix.