Hype - Pico not loading on sites without Content Div – Incident details

Pico not loading on sites without Content Div

Resolved
Major outage
Started over 3 years agoLasted about 7 hours

Affected

Hype Plugin

Major outage from 3:03 PM to 10:03 PM

Updates
  • Resolved
    Resolved

    The incident impacting our platform has been resolved.

  • Investigating
    Investigating

    We are aware of an issue impacting our platform for some users and are currently working to address it.