Hype - Maintenance – Incident details

Maintenance

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

Hype Web App

Degraded performance from 7:04 PM to 1:38 AM

Hype Pages

Degraded performance from 7:04 PM to 1:38 AM

Hype Plugin

Degraded performance from 7:04 PM to 1:38 AM

Updates
  • Resolved
    Resolved

    Maintenance on Gadget, Landing Pages, and Dashboard has finished.

  • Investigating
    Investigating

    The team is doing some maintenance for the next 1-2 hours so publishers may experience slow performance on Gadget, Landing Pages, and Dashboard