Hype - Subscription Billing Issues – Incident details

Subscription Billing Issues

Resolved
Operational
Started almost 4 years agoLasted 4 days
Updates
  • Resolved
    Resolved

    Our engineering team has determined the issue related to billing not to be wide spread and will be monitoring for any recurrence.

  • Update
    Update

    Our engineers are continuing to investigate the reported issues having to do with billing.

  • Update
    Update

    Our engineers are continuing to investigate the reported issues having to do with billing.

  • Update
    Update

    Our engineers are continuing to investigate the reported issues having to do with billing.

  • Update
    Update

    Our engineers are continuing to investigate the reported issues having to do with billing.

  • Update
    Update

    Our engineers are continuing to investigate the reported issues having to do with billing.

  • Investigating
    Investigating

    Some of our users have reported issues with billing . Our engineers are actively investigating.