Hype - Gadget Logout Issues – Incident details

Gadget Logout Issues

Resolved
Partial outage
Started almost 4 years agoLasted 3 days

Affected

Hype Plugin

Partial outage from 3:42 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    The gadget logout issues have been resolved.

  • Monitoring
    Monitoring

    We have released updates to our platform that improve the stability and user experience of the Pico plugin. We will continue to monitor reported issues around unexpected logouts and update our status page accordingly.

  • Update
    Update

    We have identified additional improvements to this issue and are currently implementing.

  • Update
    Update

    We have deployed a partial fix for this incident. We're continuing to investigate and will post further updates here.

  • Identified
    Identified

    The logout issue has been identified and a fix is currently being implemented.

  • Investigating
    Investigating

    We are aware of logout issues for some of our users, and are currently investigating.