Hype - Gadget Performance Issues – Incident details

Gadget Performance Issues

Resolved
Degraded performance
Started almost 4 years agoLasted about 2 hours

Affected

Hype WordPress Plugin

Degraded performance from 3:30 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Identified
    Identified

    We have identified the source of the problem and are working on the solution to fix the issue.

  • Investigating
    Investigating

    We are aware of impacted performance on the plug-in and landing pages for some users and are currently investigating.