Hype - Errors in Pledge Mode Checkout Flows – Incident details

Errors in Pledge Mode Checkout Flows

Resolved
Partial outage
Started almost 4 years agoLasted 36 minutes

Affected

Hype Pages

Partial outage from 11:09 PM to 11:45 PM

Hype WordPress Plugin

Partial outage from 11:09 PM to 11:45 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Checkout flows with pledge mode products work as intended.

  • Identified
    Identified

    We have identified the issue and are currently working on a fix.

  • Investigating
    Investigating

    We are currently investigating an issue causing checkout flows for products in pledge mode to fail. We will follow up with more information.