Hype - Site Locking for Accounts without Previous Paywall or Registration Wall – Incident details

Site Locking for Accounts without Previous Paywall or Registration Wall

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

Hype WordPress Plugin

Degraded performance from 1:59 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Accounts that did not have a paywall or registration wall up in Pico 1.0 should no longer have a wall appearing.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    We have identified an issue where accounts that previously did not have paywalls or registration walls are locking site content. We are currently working on a fix for this.