Hype - Certain Users Cannot Log in to Site Using Magic Links – Incident details

Certain Users Cannot Log in to Site Using Magic Links

Resolved
Degraded performance
Started over 4 years agoLasted 23 minutes

Affected

Hype WordPress Plugin

Degraded performance from 9:49 PM to 10:12 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Previously issued magic links will allow users to log in, as will new links.

  • Identified
    Identified

    We have identified the issue and are deploying a fix now. We will follow up when this has been applied.

  • Investigating
    Investigating

    We are aware of an issue impacting logging in to the plug-in via magic links and are currently investigating.