Hype - Plugin Doesn't Load for Subset of Users – Incident details

Plugin Doesn't Load for Subset of Users

Resolved
Partial outage
Started over 4 years agoLasted about 5 hours

Affected

Hype WordPress Plugin

Partial outage from 2:52 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Any impacted users that refresh the page will see Pico as expected.

  • Monitoring
    Monitoring

    We have identified the issue preventing Pico loading as cached data from our location lookup service and have deployed a fix. This is currently in the process of updating impacted users, so as it runs, refreshing the page for any affected users will load Pico as expected. We will post again when it has completed.

  • Identified
    Identified

    We have identified the issue and are working on a fix to address it.

  • Update
    Update

    We are continuing to investigate this issue and will follow up with more information.

  • Investigating
    Investigating

    Following up on an issue yesterday, we have received reports of some users unable to load the Pico plugin on-site. This will prevent managing account or subscription flow from working for these users. We are currently investigating the cause.