Hype - Slow Response Times on API – Incident details

Slow Response Times on API

Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours

Affected

Hype Web App

Degraded performance from 4:17 PM to 7:40 PM

Hype Pages

Degraded performance from 4:17 PM to 7:40 PM

Hype WordPress Plugin

Degraded performance from 4:17 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have released a fix and believe that we have corrected the issue, but will continue to monitor performance.

  • Update
    Update

    We are continuing to investigate the issue and will follow up again with more information when it's available.

  • Investigating
    Investigating

    We are aware of issues impacting logging in to Pico, affecting both the on-site plugin and logging in to the Pico Dashboard. Users will experience slower load times than normal or potentially timeouts. These issues appear to be related to a broader outage with Amazon Web Services, which Pico relies on. We are continuing to investigate and will follow up with more information.