Hype - Issue Loading Pico in Safari – Incident details

Issue Loading Pico in Safari

Resolved
Partial outage
Started over 4 years agoLasted about 2 hours

Affected

Hype Web App

Partial outage from 2:35 PM to 4:09 PM

Hype Pages

Partial outage from 2:35 PM to 4:09 PM

Hype WordPress Plugin

Partial outage from 2:35 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fix was implemented and Safari is now loading as expected. We will continue to monitor performance to make sure there is no lasting impact.

  • Identified
    Identified

    We are testing the fix now and expect to deploy the fix shortly.

  • Investigating
    Investigating

    We are aware of an issue impacting the loading of Pico on Safari, include mobile Safari, and are currently working on a fix.