Hype - Gadget is down (WP Plugin) – Incident details

Gadget is down (WP Plugin)

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

Hype Plugin

Partial outage from 6:55 PM to 9:58 PM

Updates
  • Resolved
    Resolved

    The issue with our Gadget has been resolved.

  • Investigating
    Investigating

    Some of our users have reported issues with our Gadget. Our engineers are actively investigating.