Hype - Platform Update – Incident details

Platform Update

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Updates
  • Resolved
    Resolved

    All updates to our platform have concluded.

  • Monitoring
    Monitoring

    We are currently deploying an update to our platform. Publishers may experience brief moments of downtime in the Pico web app. We will report when the update is complete.