Hype - Pages purchasing issues – Incident details

Pages purchasing issues

Resolved
Partial outage
Started almost 2 years agoLasted 1 day

Affected

Hype Pages

Partial outage from 5:23 PM to 6:37 PM

Updates
  • Resolved
    Resolved

    The issue with purchasing has been resolved.

  • Monitoring
    Update

    We are continuing to monitor the update deployed to our platform.

  • Monitoring
    Monitoring

    We have deployed an update to the platform and are currently monitoring.

  • Identified
    Update

    We have identified the cause of our purchasing issues, and have made progress in implementing a fix.

  • Identified
    Identified

    We have identified the cause of our purchasing issues and are working to implement a fix.

  • Investigating
    Investigating

    Our engineers are continuing to investigate issues with some of our Pages having purchasing issues.