Hype - Changing/Resetting Passwords – Incident details

Changing/Resetting Passwords

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Hype Plugin

Partial outage from 4:47 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Identified
    Update

    We have identified a fix and are working to implement it.

  • Identified
    Identified

    We are aware some of our users are experiencing difficulty changing/resetting their password(s).