Hype - API is down – Incident details

API is down

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    The problem identified with our platform has been resolved.

  • Investigating
    Investigating

    We have identified a problem with our platform and are working on implementing a fix.