Hype - Free Access Issues – Incident details

Free Access Issues

Resolved
Major outage
Started almost 3 years agoLasted 2 days

Affected

Hype Web App

Major outage from 5:23 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    The issue with Free Access on our platforms has been resolved.

  • Identified
    Identified

    We have identified the issue with Free Access on our dashboard and are currently implementing a fix.

  • Investigating
    Update

    We are currently investigating an issue with Free Access on our dashboard.

  • Investigating
    Investigating

    We are currently investigating an issue with Free Access on our platforms.