Hype - Signup Landing Pages Down – Incident details

Signup Landing Pages Down

Resolved
Major outage
Started almost 3 years agoLasted about 20 hours

Affected

Hype Pages

Major outage from 5:30 PM to 1:52 PM

Updates
  • Resolved
    Resolved

    This incident involving our signup Landing Pages has been resolved.

  • Investigating
    Investigating

    We have identified a problem with our signup Landing Pages and are working on implementing a fix.